解决Linux下Python3无法使用tkinter

引言

Linux下因缺少tkinter模块而无法使用pyhton的matplotlib绘图。

解决方法

Arch Linux

sudo pacman -S python-pmw

centos或fedora

sudo dnf install python3-tkinter
#或者
sudo yum install python3-tkinter

debian或ubuntu

sudo apt-get update
sudo apt install python3-tk
手机上阅读

本文由 kivii创作, 采用 知识共享署名4.0 国际许可协议进行许可
本站文章除注明转载/出处外,均为本站原创或翻译,转载前请务必署名
原文地址:《解决Linux下Python3无法使用tkinter》

 最后一次更新于2018-12-14

0 条评论

添加新评论

Markdown is supported.