ImportError: Matplotlib requires dateutil>=2.1; you have 1.5

问题分析

python3使用Matplotlib时出现如下问题

ImportError: Matplotlib requires dateutil>=2.1; you have 1.5

这是由于Matplotlib的依赖库版本不匹配导致的.

解决方案

解决办法如下:

pip3 install numpy python-dateutil pytz pyparsing six --force-reinstall --upgrade --user
手机上阅读

本文由 kivii创作, 采用 知识共享署名4.0 国际许可协议进行许可
本站文章除注明转载/出处外,均为本站原创或翻译,转载前请务必署名
原文地址:《ImportError: Matplotlib requires dateutil>=2.1; you have 1.5》

 最后一次更新于2019-09-08

0 条评论

添加新评论

Markdown is supported.